Go Back   Maryland Shooters > The Arsenal > Rimfire

Reply
 
Thread Tools Display Modes
Old January 3rd, 2010, 11:07 AM   #1
Ieatpeople
Member
 
Join Date: Dec 2009
Posts: 194
issue with remington 579

my brand new 579 rifle is refusing to fire. it has less than 100 rounds through it. i partially dissasembled it, and found that a pin had come loose that connects the trigger to the hammer release. my problem is, there is also a small spring which was just laying about inside the housing, and i have no idea where it goes.

does anyone have an idea where to get an exploded diagram of the 579 rifle?

or maybe a dissasembly/reassembly guide?




mods: i posted here in the rimfire section because its a .22 rimfire. if it is supposed to be in the rifle section, my bad.


__________________
http://c2.ac-images.myspacecdn.com/images02/148/l_039093ac515b4d5ea7076548e8c6ab09.jpg
Ieatpeople is offline   Reply With Quote
Old January 3rd, 2010, 11:14 AM   #2
Norton



NRA Life Member
Rifleman
 
Norton's Avatar
 
Join Date: May 2005
Location: Annapolis
Posts: 39,508
Images: 6
ask and ye shall receive......

http://gunmanuals.net/Manuals/remington_597.pdf

scroll to page 16


__________________
.
Norton is offline   Reply With Quote
Old January 3rd, 2010, 11:30 AM   #3
Ieatpeople
Member
 
Join Date: Dec 2009
Posts: 194
thanks alot, i was gonna be really angry if i had to have my new rifle repaired already. with that diagram, i can verify that all the parts are still present.


__________________
http://c2.ac-images.myspacecdn.com/images02/148/l_039093ac515b4d5ea7076548e8c6ab09.jpg
Ieatpeople is offline   Reply With Quote
Old January 3rd, 2010, 12:26 PM   #4
tdt91
I will miss you my friend
 
tdt91's Avatar
 
Join Date: Apr 2009
Location: Abingdon
Posts: 8,074
also check out www.rimfirecentral.com go to the Marlin model 60 page and you will find a sticky. the 60 has the same action


__________________
ΜΟΛΩΝ ΛΑΒΕ

"The tree of liberty must be refreshed from time to time with the blood of patriots and tyrants" - Thomas Jefferson

CAN"T WE ALL JUST GET ALONG !!!!!!!!!
tdt91 is offline   Reply With Quote
Old January 4th, 2010, 09:54 AM   #5
Ieatpeople
Member
 
Join Date: Dec 2009
Posts: 194
okay, i was able to reassemble it. all parts are present, and i dry fired it once to verify the problem was fixed. now to go somewhere to test fire it.....


__________________
http://c2.ac-images.myspacecdn.com/images02/148/l_039093ac515b4d5ea7076548e8c6ab09.jpg
Ieatpeople is offline   Reply With Quote
Reply

  Home Page > Forum List > The Arsenal > Rimfire


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2013, Maryland Shooters, LLC